install problems Topic is solved

Having troubles with SparkShare? Something you don't understand? Post it here, there's surely someone who can help!
User avatar
LucidStew
Level 3
Level 3
Posts: 179

install problems

Post#1 » Fri Nov 13, 2015 11:13 am

I downloaded and installed, but every icon or file I click to open this starts a new installation. Is there a fix for this? Sorry for the double post at .com. I didn't realize that SS and SSboard accounts were separate.
End of line.

User avatar
AncientClown11
Level 1
Level 1
Posts: 20
Contact:

Re: install problems

Post#2 » Fri Nov 13, 2015 10:32 pm

Blessings...i have the same problem or issue as LucidStrew...re-installs every time i try to open.

User avatar
Psychokiller1888
Site Admin
Posts: 357
Contact:

Re: install problems

Post#3 » Sat Nov 14, 2015 7:12 am

Hey there!

Something comes in my mind, do you use Avast?

User avatar
AncientClown11
Level 1
Level 1
Posts: 20
Contact:

Re: install problems

Post#4 » Sun Nov 15, 2015 9:34 pm

I don't use Avast...but have since had a new problem...when i click the icon within my app section on windows, it is no longer making me install again, but now won't let me sign in (doesn't recognize username and password).

User avatar
Psychokiller1888
Site Admin
Posts: 357
Contact:

Re: install problems

Post#5 » Sun Nov 15, 2015 9:45 pm

What OS are you on? Windows 8 or windows 10?

Please try to download the install package, right click on it and run as admin to install

User avatar
Psychokiller1888
Site Admin
Posts: 357
Contact:

Re: install problems

Post#6 » Mon Nov 16, 2015 9:44 am

Also, I see a lot of logs about you trying to connect, without success. Know that it is case sensitive, both on login and password. You can reset your password very easily here: http://projectspark.ch/ss/accounts/manage.php

User avatar
AncientClown11
Level 1
Level 1
Posts: 20
Contact:

Re: install problems

Post#7 » Mon Nov 16, 2015 10:48 pm

I'm using Windows 8.1 and initially i did download and install as administrator...I've also attempted being case sensitive and re-setting password. I haven't had any problems signing in here, but am unable to sign in when opening SparkShare. It hasn't made me re-install it as it had before, but wouldn't let me sign in....I'll unistall and try again. Let you know how it turns out.

User avatar
AncientClown11
Level 1
Level 1
Posts: 20
Contact:

Re: install problems

Post#8 » Mon Nov 16, 2015 11:39 pm

Blessings Psychokiller1888

Looks like that helped, it seems to be working again. :D I just uploaded a couple of weapons into a weapons pack i'm starting and everything seemed to go off without a hitch. I jumped out and back in again and all was good.
Happy happy Joy joy...(Ren & Stimpy quote)
thx.

User avatar
LucidStew
Level 3
Level 3
Posts: 179

Re: install problems

Post#9 » Wed Nov 18, 2015 7:45 pm

Psychokiller1888 wrote:Hey there!

Something comes in my mind, do you use Avast?


No, don't have any 3rd party security software. Still having the same problem. Windows 8.
End of line.

User avatar
Psychokiller1888
Site Admin
Posts: 357
Contact:

Re: install problems  Topic is solved

Post#10 » Wed Nov 18, 2015 7:58 pm

Ok, let's start from the begining...

1. Download SparkShare here: http://www.projectspark.ch/ss/releases/SparkShare-1.1.zip
2. Do extract the zip file you just downloaded
3. Right click on the extracted file, called SparkShare-1.1.exe and choose "run as administrator". You can also simply click it normally, "run as admin" is to ensure enough rights are given to the installer to install the registry part
4. Once installed, you will find SparkShare installed in your start menu, under "SparkShare" folder, called "SparkShare"

I never heard about any of this, and if you don't use the installer to try to use SparkShare, SparkShare should start up and not the installer, it's simply not the same thing.

Return to “Users to users support”

Who is online

Users browsing this forum: No registered users and 2 guests