Can't get up and running

Having troubles with Project Spark? Something you don't understand? Post it here, there's surely someone who can help!
aristontyler
Newbie
Newbie
Posts: 9

Re: Can't get up and running

Post#11 » Thu Sep 22, 2016 11:39 pm

Is there anything I can do to help figure out what fails? Does it log what happens somewhere? I am sorry I am not better help. I am pretty much the opposite of a programmer.

aristontyler
Newbie
Newbie
Posts: 9

Re: Can't get up and running

Post#12 » Mon Oct 10, 2016 6:03 am

Just checking again to see if there is anything else I can try...

User avatar
Psychokiller1888
Site Admin
Posts: 361
Contact:

Re: Can't get up and running

Post#13 » Mon Oct 10, 2016 11:43 am

Put the .appx file in c: and use the script by manually specifying the location

aristontyler
Newbie
Newbie
Posts: 9

Re: Can't get up and running

Post#14 » Tue Oct 18, 2016 3:37 pm

It says the appx file was the wrong size and must be corrupt. I re-downloaded it and tried again and it says the same thing, I guess it just isn't going to work.

ScoobyWRX555
Newbie
Newbie
Posts: 7

Re: Can't get up and running

Post#15 » Tue Jan 03, 2017 12:51 pm

Hi, I've downloaded the sparkshare installer (win10) but cant log in with the username/password combo. Advice?

User avatar
Psychokiller1888
Site Admin
Posts: 361
Contact:

Re: Can't get up and running

Post#16 » Tue Jan 03, 2017 1:21 pm


Return to “Users to users support”

Who is online

Users browsing this forum: No registered users and 4 guests

cron