Trouble Shooting Old Pre-Post-Sunset Login Issues

Having troubles with Project Spark? Something you don't understand? Post it here, there's surely someone who can help!
tampakc
Newbie
Newbie
Posts: 7

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#21 » Wed May 25, 2016 3:26 pm

Brasten wrote:I tried with a very old XBL Account that never had Spark on it, United States Region.

0) Totally cleared Project Spark from the testing machine.
1) Made a new Local Non-MS user on the PC (SparkLab Offline 2)
2) Ran the Batch File as Administrator to install PS, from SparkLab Offline 2, giving the machines admin password.
3) Once PS was installed Ran it from SparkLab Offline 2.

4) Windows Store opened a Pop-Up asking to signing in. Gave old XBL Account sign-in.
5) Was asked to make XBL Account the login for SparkLab Offline 2, selected "Just this one app".
6) Was asked for XBL password again for Windows Store
7) System Opened a pop-up asking to "buy" PS for $0.00, selected Buy

8) Project Spark picked up on the XBL account, did not ask to sign in to XBL
9) PS hung logging into PS UGC. Closed and relaunched PS 3 times. Then disabled the network connection. Relaunching PS took it to Offline mode immediately.

10) Close PS, enabled the network connection, launching PS and had access to the UGC under this old XBL account.

=====

I don't know why PS is throwing a fit about "login with the account you bought PS with". I'm almost out of ability to trouble shoot on my end. My next step will be to see about a PS account in a non-US (likely EU) region.

=====
Non-PC XBA account seem to able to load PS on PC. Outside of the currently un-explainable issue. XB1 Users looking to save their work before August should locate a friendly PC that meets Project Spark's specs and use the Batch file. That way they can go through their back catalog of unpublished Worlds, Brains, and Assemblies, to Save to the PC. I'll see about an "Abandon Ship" write-up.


I tried the exact same thing and everything worked up until step 7. After selecting buy the game asks me to log in from an XBL account from which I have bought spark. If I disconnect from the Internet I get an error when I start the game up. I've tried closing and launching again many times but it's the same. I don't know if it matters but I live on Greece, although I set my account's region to US. BTW my account was not old, I created a new Microsoft account on the spot. Is there a problem with that?

User avatar
Psychokiller1888
Site Admin
Posts: 361
Contact:

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#22 » Wed May 25, 2016 9:57 pm

The experiment.... viewtopic.php?f=22&t=82

Return to “Users to users support”

Who is online

Users browsing this forum: No registered users and 3 guests

cron