Trouble Shooting Old Pre-Post-Sunset Login Issues

Having troubles with Project Spark? Something you don't understand? Post it here, there's surely someone who can help!
Brasten
Level 1
Level 1
Posts: 19

Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#1 » Thu May 19, 2016 4:45 pm

Rather then clutter the Download's thread lets look at the issue here. I was never ever to pin anyone down who suffered from this issue to really try and test solutions. They'd always run off without say yes or no to anything purposed to them. If anyone is still around and having really strange issues lets discuss them here.

Know Types of Issues:
  1. You must be signed into the account that you used to purchase the game.
  2. Cannot Sign into XBox Live

Know Solutions of Issue:

1)

2)
Last edited by Brasten on Thu May 19, 2016 5:09 pm, edited 1 time in total.

PulseSnK
Level 1
Level 1
Posts: 27

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#2 » Thu May 19, 2016 4:51 pm

I tried the soloutions you suggested, unfortunately to no avail, the issue persists.

Brasten
Level 1
Level 1
Posts: 19

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#3 » Thu May 19, 2016 5:24 pm

For the record: I suggested creating a Local (non-Microsoft) account and trying to install the AppX from there. It should, in theory and in my own tests, have had Project Spark startup. It would have asked to log-in to the Store as a one time pop-up. It would have gone back to Project Spark and asked you then to sign into Xbox Live. This suggestion did not work in this case, for the record.

====
Okay, what was the exact word for word error message you are getting. Which application it did you receive it in? Was it a pop-up from the Project Spark, or does did it create it's own icon in the Task Bar?

Can you double check the file size of the Microsoft.Dakota_1.21.50909.2_x64__8wekyb3d8bbwe.Appx , I know I had trouble getting it from its current hosting. Lets make sure it isn't corrupt. Size in Proprieties should be 2,252,273,063 bytes.

What region is the Store set to? Settings -> Time & Language -> Region & Language

I won't ask you to change that yet. I'm building up a set of reproduction steps that I can test. Also if the file size of the AppX is wrong lets start there.

Random question, is OneDrive working, can you access it?

Brasten
Level 1
Level 1
Posts: 19

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#4 » Thu May 19, 2016 5:55 pm

Okay some follow-up attempts at reproduction. I went ahead and on a secondary machine of mine, fully uninstalled Project Spark and reinstalled it from the AppX, from a Non-MS Non-Admin Local account (with the AppX residing in the machine's Admin account Downloads folder, as required by the BAT).

Store Region was set to United States (being in the US).

I first launched it fully offline, and was asked by the Store pop-up to go online.

After closing Spark I went back Online. And launched Spark. I was then taken to a Pop-up for the Store, and asked to Log In (I used my current Test Account). I did so, selecting the "sign in to just this app instead" link under the password field. The Store then launched and asked me to select an Account from a list, which had my Test Account. It asked me to verify the password. It then asked me to buy Project Spark for $0.00. After clicking Buy I had to manually click back on the Project Spark window (in windowed mode). I clicked to pass the Intro. Project Spark proceeded to Xbox Live verification (which has already been setup on Test Account), and logged me into the PS UGC server.

Test Account may have been compromised as it was first run on a machine that had Project Spark installed from the MS Store directly from way back in Windows 8, and reinstalled under Windows 10 about a year ago. On that Machine I was never asked to "Buy" Project Spark with Test Account. I will see about setting up Another Test and doing so from a clean start.

User avatar
Psychokiller1888
Site Admin
Posts: 357
Contact:

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#5 » Thu May 19, 2016 6:05 pm

Hmmm, do you think it could be tied to the hardware? To me, when launching the store app, it looks like the store get a list of the apps installed on your machine. Same if you open the PS page on the store, it takes a while to check and decide wheter to propose to download or to launch. Imo it checks the local machine for installed app. Knowing this the "Use the account you bought PS with" makes totally no sense to me.

I have changed my computer, given the old one to my wife, and took her old out of the network... Still it's an AMD Buldozer, so it should be able to run PS without problem. Will mount a fan on it and install Windows 10 on a new harddrive using a totally new email adress and see

PulseSnK
Level 1
Level 1
Posts: 27

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#6 » Thu May 19, 2016 6:18 pm

My file size is correct and I do not have Project Spark listed in my applications on the store, even after installing and running. I would not mind at all playing offline if there was a way to do so.

Brasten
Level 1
Level 1
Posts: 19

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#7 » Thu May 19, 2016 6:28 pm

Try downloading another Free App from the store. Just on a wild off chance.

PulseSnK
Level 1
Level 1
Posts: 27

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#8 » Thu May 19, 2016 6:39 pm

I have done so, same result.

PulseSnK
Level 1
Level 1
Posts: 27

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#9 » Thu May 19, 2016 6:41 pm

Did you say yours was working? How about you try make a test account (password 12345 or whatever and name it something random) with your region settings, but do not run the game, and I will attempt to log with it and see if it's a hardware problem?

gepp0
Level 1
Level 1
Posts: 16

Re: Trouble Shooting Old Pre-Post-Sunset Login Issues

Post#10 » Fri May 20, 2016 12:44 pm

Brasten wrote:Okay some follow-up attempts at reproduction. I went ahead and on a secondary machine of mine, fully uninstalled Project Spark and reinstalled it from the AppX, from a Non-MS Non-Admin Local account (with the AppX residing in the machine's Admin account Downloads folder, as required by the BAT).

Store Region was set to United States (being in the US).

I first launched it fully offline, and was asked by the Store pop-up to go online.

After closing Spark I went back Online. And launched Spark. I was then taken to a Pop-up for the Store, and asked to Log In (I used my current Test Account). I did so, selecting the "sign in to just this app instead" link under the password field. The Store then launched and asked me to select an Account from a list, which had my Test Account. It asked me to verify the password. It then asked me to buy Project Spark for $0.00. After clicking Buy I had to manually click back on the Project Spark window (in windowed mode). I clicked to pass the Intro.

Well...this is just as far as I was able to go myself...right after doing this, I always get the "you have not bought this" error :roll:
I'm not really convinced by the hardware esplanation...It really might be the Store Region + a new account combination....I'm off abroad, but I will definitely investigate this ASAP... :ugeek:

Return to “Users to users support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron